ramips: Buffalo WZR-AGL300NH target support
[openwrt/svn-archive/archive.git] / target / linux / ramips / image / Makefile
index 73637300fdca1cf6f01d4b0c49636fc26ee8da5b..6e6b10bd4675aa38150b807df48c38b636bc905d 100644 (file)
@@ -395,6 +395,8 @@ Image/Build/Profile/V11STFE=$(call BuildFirmware/Default4M/$(1),$(1),v11st-fe,V1
 
 Image/Build/Profile/WLITX4AG300N=$(call BuildFirmware/Default4M/$(1),$(1),wli-tx4-ag300n,WLI-TX4-AG300N)
 
+Image/Build/Profile/WZRAGL300NH=$(call BuildFirmware/Default4M/$(1),$(1),wzr-agl300nh,WZR-AGL300NH)
+
 ifeq ($(SUBTARGET),rt288x)
 define Image/Build/Profile/Default
        $(call Image/Build/Profile/AR670W,$(1))
@@ -403,6 +405,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/RTN15,$(1))
        $(call Image/Build/Profile/V11STFE,$(1))
        $(call Image/Build/Profile/WLITX4AG300N,$(1))
+       $(call Image/Build/Profile/WZRAGL300NH,$(1))
 endef
 endif