rpcd: iwinfo plugin fixes
[openwrt/svn-archive/archive.git] / target / linux / ramips / image / mt7621.mk
index 0732a447bbb653485fed9247560de9dd81ee88bd..1b8d3dae87510a7660e9c570fd1c74462a977c26 100644 (file)
@@ -97,12 +97,24 @@ define Device/witi
 endef
 TARGET_DEVICES += witi
 
+define Device/wndr3700v5
+  DTS := WNDR3700V5
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += wndr3700v5
+
 define Device/zbt-wg2626
   DTS := ZBT-WG2626
   IMAGE_SIZE := $(ralink_default_fw_size_16M)
 endef
 TARGET_DEVICES += zbt-wg2626
 
+define Device/zbt-wg3526
+  DTS := ZBT-WG3526
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += zbt-wg3526
+
 define Device/wf-2881
   DTS := WF-2881
   BLOCKSIZE := 128KiB