ramips: add support for Planex MZK-EX300NP
[openwrt/svn-archive/archive.git] / target / linux / ramips / mt7620 / profiles / planex.mk
index 15560ab50df613cda998e51a2db22447bf5f7ea0..157cf8d334c08153868d80bcebf9e26d8e0c69b8 100644 (file)
@@ -28,3 +28,14 @@ define Profile/MZK-750DHP/Description
        Package set optimized for the Planex MZK-750DHP.
 endef
 $(eval $(call Profile,MZK-750DHP))
+
+
+define Profile/MZK-EX300NP
+       NAME:=Planex MZK-EX300NP
+       PACKAGES:=
+endef
+
+define Profile/MZK-EX300NP/Description
+       Package set optimized for the Planex MZK-EX300NP.
+endef
+$(eval $(call Profile,MZK-EX300NP))