ramips: add Poray M3 support
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / poray.mk
index 2122ca1a80b120ee6853af10caceaf2f3fb17033..972d7fdbd6052d0fb894b8a121aef5ddb9ec7ffd 100644 (file)
@@ -5,3 +5,13 @@
 # See /LICENSE for more information.
 #
 
+define Profile/M3
+       NAME:=Poray M3
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/M3/Description
+       Package set for Poray M3 board
+endef
+
+$(eval $(call Profile,M3))