[ramips] fix upvel profile names
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / upvel.mk
index aff2b94ee0c6fa349e677705c7d1de5f33c858d9..3910c8f16995aac4e9b69c818dbda7dd625d86a7 100644 (file)
@@ -5,26 +5,26 @@
 # See /LICENSE for more information.
 #
 
-define Profile/UPVEL
+define Profile/UR-336UN
        NAME:=UPVEL UR-336UN
        PACKAGES:=\
                kmod-usb-core kmod-usb-rt305x-dwc_otg \
                kmod-ledtrig-usbdev
 endef
 
-define Profile/UPVEL/Description
+define Profile/UR-336UN/Description
        Default package set compatible with URVEL router board.
 endef
-$(eval $(call Profile,UPVEL))
+$(eval $(call Profile,UR-336UN))
 
-define Profile/UPVEL_326
+define Profile/UR-326N4G
        NAME:=UPVEL UR-326N4G
        PACKAGES:=\
                kmod-usb-core kmod-usb-rt305x-dwc_otg \
                kmod-ledtrig-usbdev
 endef
 
-define Profile/UPVEL/Description
+define Profile/UR-326N4G/Description
        Default package set compatible with URVEL router board.
 endef
-$(eval $(call Profile,UPVEL_326))
+$(eval $(call Profile,UR-326N4G))