Remove tgz hacks
[openwrt/svn-archive/archive.git] / target / linux / rb532-2.6 / image / Makefile
index a9e2b9575c4de1de0816902cd0e74c2a208f5184..6e2319c5fb148f2e8f364e5c9ac834f3bc35030e 100644 (file)
@@ -56,9 +56,7 @@ endef
 
 define Image/Build
        $(STAGING_DIR)/bin/patch-cmdline $(KDIR)/vmlinux.elf '$(strip $(call Image/cmdline/$(1))) '
-ifneq ($(1),tgz)
        ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
-endif
 endef
 
 $(eval $(call BuildImage))