Update the crc checksum to allow images being flashed via tftp
[openwrt/svn-archive/archive.git] / target / linux / rdc-2.6 / image / Makefile
index d71c1988401db6b425815f7e973215c999f3130b..13c8718430967dcf504fa7fc41efadc1539a2e64 100644 (file)
@@ -15,7 +15,7 @@ endef
 
 define Image/Build
        touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       $(STAGING_DIR)/bin/airlink -b 1 -j $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+       $(STAGING_DIR)/bin/airlink -b 0 -j $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
 endef
 
 $(eval $(call BuildImage))