[8.09] kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / rdc / patches / 001-rdc3210_flash_map.patch
index 4c12471ec352800945512c4314ed3e060a86c31b..6da095df5881466531426a86907a6421de6bc0a4 100644 (file)
@@ -1,8 +1,8 @@
 --- a/drivers/mtd/maps/Kconfig
 +++ b/drivers/mtd/maps/Kconfig
-@@ -110,6 +110,50 @@
-         Sun Microsystems boardsets.  This driver will require CFI support
-         in the kernel, so if you did not enable CFI previously, do that now.
+@@ -117,6 +117,50 @@ config MTD_PNC2000
+         PNC-2000 is the name of Network Camera product from PHOTRON
+         Ltd. in Japan. It uses CFI-compliant flash.
  
 +config MTD_RDC3210
 +      tristate "CFI Flash device mapped on RDC3210"
@@ -53,9 +53,9 @@
        depends on X86 && MTD_CFI && MTD_CONCAT
 --- a/drivers/mtd/maps/Makefile
 +++ b/drivers/mtd/maps/Makefile
-@@ -29,6 +29,7 @@
- obj-$(CONFIG_MTD_PMC_MSP_EVM)   += pmcmsp-flash.o
+@@ -30,6 +30,7 @@ obj-$(CONFIG_MTD_PMC_MSP_EVM)   += pmcms
  obj-$(CONFIG_MTD_PMC_MSP_RAMROOT)+= pmcmsp-ramroot.o
+ obj-$(CONFIG_MTD_PNC2000)     += pnc2000.o
  obj-$(CONFIG_MTD_PCMCIA)      += pcmciamtd.o
 +obj-$(CONFIG_MTD_RDC3210)     += rdc3210.o
  obj-$(CONFIG_MTD_RPXLITE)     += rpxlite.o