update linux kernel to 2.6.32.14
[openwrt/svn-archive/archive.git] / target / linux / uml / Makefile
index cede9f41ec61763b1c511cc89b3970230a052968..cf75b318ab10660e830f814b6f05e5dfdff9b30e 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -20,13 +20,15 @@ ARCH:=$(shell uname -m | sed \
 )
 BOARD:=uml
 BOARDNAME:=User Mode Linux
-FEATURES:=broken ext2
+FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.25.10
+LINUX_VERSION:=2.6.32.14
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += wpad-mini kmod-mac80211-hwsim
+
 endif
 
 $(eval $(call BuildTarget))