[cleanup] remove 'svn:executable' property
[openwrt/svn-archive/archive.git] / target / linux / uml / Makefile
index 022098a8383f8145799646427f28824674da66d3..f2d9ce4525e9a227f657d5e36e56900c361a8fc7 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -20,13 +20,15 @@ ARCH:=$(shell uname -m | sed \
 )
 BOARD:=uml
 BOARDNAME:=User Mode Linux
-FEATURES:=broken ext2
+FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.24.7
+LINUX_VERSION:=2.6.30.10
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += wpad-mini kmod-mac80211-hwsim
+
 endif
 
 $(eval $(call BuildTarget))