make the image filenames a bit shorter
[openwrt/svn-archive/archive.git] / target / linux / uml / image / Makefile
index b7bd9e9e65df53a58bba13b94b8f7b3f2ab9bf73..baf945f5073ab76a7f3c526e8cbc4b3df8361fc0 100755 (executable)
@@ -12,8 +12,8 @@ define Image/Prepare
 endef
 
 define Image/Build
-       cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux
+       cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(1).img
+       cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux
 endef
 
 $(eval $(call BuildImage))