Re-enable PCI subsystem here too :))
[openwrt/svn-archive/archive.git] / target / linux / x86-2.6 / Makefile
index 88b935f7bedf9b89e6849d20535ba41f1278cf61..ff52093ef3c19f46ac13876ed89229abfe9fa0b3 100644 (file)
@@ -9,10 +9,13 @@ include $(TOPDIR)/rules.mk
 ARCH=i386
 BOARD:=x86
 BOARDNAME:=x86
-FEATURES:=jffs2 ext2
+FEATURES:=squashfs jffs2 ext2
 
 include $(INCLUDE_DIR)/kernel-build.mk
-DEFAULT_PACKAGES += kmod-natsemi
+DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
+
+# include the profiles
+-include profiles/*.mk
 
 $(eval $(call BuildKernel))