x86: update to linux 3.14
[openwrt/svn-archive/archive.git] / target / linux / x86 / Makefile
index 895bc5bbdbbb6f6c143fa44fc10d15e12e214416..52d9885e5c6e2bc0bec7e1eb49537292e8be5151 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,10 +9,13 @@ include $(TOPDIR)/rules.mk
 ARCH:=i386
 BOARD:=x86
 BOARDNAME:=x86
-FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
-SUBTARGETS=generic olpc xen_domu ep80579 net5501
+FEATURES:=squashfs ext4 vdi vmdk pcmcia targz
+SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan \
+          rdc
 
-LINUX_VERSION:=2.6.32.20
+KERNEL_PATCHVER:=3.14
+
+KERNELNAME:=bzImage
 
 include $(INCLUDE_DIR)/target.mk