buildsystem: rename tgz/TGZ "feature" and matching options to targz/TARGZ
[openwrt/svn-archive/archive.git] / target / linux / xburst / patches-2.6.32 / 103-lcm.patch
index e7aa59d9bb3e6882d3e4b456e6f78bfdbb308aef..40c3671645f412f1325a54e4cda0412e0b3e33bb 100644 (file)
@@ -8,8 +8,6 @@ Subject: [PATCH] /opt/Projects/openwrt/target/linux/xburst/patches-2.6.31/103-lc
  drivers/video/backlight/Makefile |    1 +
  2 files changed, 8 insertions(+), 0 deletions(-)
 
-diff --git a/drivers/video/backlight/Kconfig b/drivers/video/backlight/Kconfig
-index 09bfa96..aaca1eb 100644
 --- a/drivers/video/backlight/Kconfig
 +++ b/drivers/video/backlight/Kconfig
 @@ -100,6 +100,13 @@ config LCD_HP700
@@ -18,7 +16,7 @@ index 09bfa96..aaca1eb 100644
  
 +config LCD_GPM940B0
 +      tristate "Giantplus GPM940B0 LCD and backlight driver"
-+      depends on LCD_CLASS_DEVICE && BACKLIGHT_CLASS_DEVICE && SPI
++      depends on LCD_CLASS_DEVICE && SPI
 +      default n
 +      help
 +      LCD and backlight driver for the Giantplus GPM940B0 LCD module.
@@ -26,11 +24,9 @@ index 09bfa96..aaca1eb 100644
  #
  # Backlight
  #
-diff --git a/drivers/video/backlight/Makefile b/drivers/video/backlight/Makefile
-index 9a40554..ef29baa 100644
 --- a/drivers/video/backlight/Makefile
 +++ b/drivers/video/backlight/Makefile
-@@ -10,6 +10,7 @@ obj-$(CONFIG_LCD_PLATFORM)      += platform_lcd.o
+@@ -10,6 +10,7 @@ obj-$(CONFIG_LCD_PLATFORM)      += platfor
  obj-$(CONFIG_LCD_VGG2432A4)      += vgg2432a4.o
  obj-$(CONFIG_LCD_TDO24M)         += tdo24m.o
  obj-$(CONFIG_LCD_TOSA)                   += tosa_lcd.o
@@ -38,6 +34,3 @@ index 9a40554..ef29baa 100644
  
  obj-$(CONFIG_BACKLIGHT_CLASS_DEVICE) += backlight.o
  obj-$(CONFIG_BACKLIGHT_ATMEL_PWM)    += atmel-pwm-bl.o
--- 
-1.5.6.5
-