use the gcc 4.2 snapshot in x86-2.6 by default - seems to work better than 4.1.1
[openwrt/svn-archive/archive.git] / toolchain / Makefile
index 2d8d882..3f12218 100644 (file)
@@ -8,7 +8,7 @@
 #
 include $(TOPDIR)/rules.mk
 
-TARGETS-y:=kernel-headers libnotimpl
+TARGETS-y:=kernel-headers
 TARGETS-$(CONFIG_GDB) += gdb
 ifeq ($(CONFIG_NATIVE_TOOLCHAIN),)
   TARGETS-y+=binutils gcc uClibc
@@ -29,7 +29,6 @@ ifeq ($(CONFIG_NATIVE_TOOLCHAIN),)
   binutils-prepare: uClibc-prepare
   gcc-prepare: binutils-install
   uClibc-compile: gcc-compile
-  libnotimpl-compile: gcc-install
 endif
 gcc-install: uClibc-install