uClibc: fix ptrace header files for powerpc
[openwrt/svn-archive/archive.git] / toolchain / binutils / Makefile
index b88fbd8b2ca96c04a9f55be085026a4dedaa3fa3..820b5f8efaec6408af7ecdef2de2ed6206c0bf49 100644 (file)
@@ -65,6 +65,7 @@ define Host/Prepare
        $(call Host/Prepare/Default)
        ln -snf $(notdir $(HOST_BUILD_DIR)) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
        $(CP) $(SCRIPT_DIR)/config.{guess,sub} $(HOST_BUILD_DIR)/
+       $(SED) 's, " Linaro.*,,' $(HOST_BUILD_DIR)/bfd/version.h
 endef
 
 define Host/Configure