[toolchain] gcc: use coherent version selector between binutils & gcc
[openwrt/svn-archive/archive.git] / toolchain / gcc / Config.version
index f4e7017..660b10d 100644 (file)
@@ -56,7 +56,7 @@ if !TOOLCHAINOPTS
 
 if !LINUX_2_4
        config GCC_VERSION_4_2_4
-               default y if TARGET_avr32
+               default y if avr32
                default y if TARGET_ppc40x
                default y if TARGET_ppc44x