rdc-2.6 must be built with gcc-3.4.6, if not it will not boot at all
[openwrt/svn-archive/archive.git] / toolchain / gcc / Config.version
index a5cbe90..c3254e1 100644 (file)
@@ -8,7 +8,7 @@ config GCC_VERSION
 
 if !TOOLCHAINOPTS
        config GCC_VERSION_3_4_6
-               default y if LINUX_2_4
+               default y if LINUX_2_4||LINUX_2_6_RDC
 
        config GCC_VERSION_4_2_0
                default y if LINUX_2_6_MAGICBOX