build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/svn-archive/archive.git] / toolchain / gcc / final / Makefile
index 59a5b2497c12201ea4acd5d125e3fde38fb71fe8..a667266a0961ad7846c60918a366d7eae3f8ab39 100644 (file)
@@ -47,7 +47,7 @@ define Host/Configure
 endef
 
 define Host/Compile
-       $(GCC_MAKE) -C $(GCC_BUILD_DIR) all
+       +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) all
 endef
 
 define SetupExtraArch