fix typo
[openwrt/svn-archive/archive.git] / toolchain / uClibc / Makefile
index aecd15017f2fec79856c57e8f31df80d8f3c9b20..e6f2b7b1915447ffb1df2a15e3d4318a3f5c9c28 100644 (file)
@@ -90,7 +90,7 @@ ifeq ($(PKG_VERSION_SNAPSHOT),y)
 else
        $(call Build/Prepare/Default)
 endif
-       $(CP) ./$(CONFIG_DIR)/$(ARCH)$(if $(wildcard $(CONFIG_DIR)/$(ARCH).$(BOARD)),$(BOARD)) $(PKG_BUILD_DIR)/.config
+       $(CP) ./$(CONFIG_DIR)/$(ARCH)$(if $(wildcard $(CONFIG_DIR)/$(ARCH).$(BOARD)),.$(BOARD)) $(PKG_BUILD_DIR)/.config
 ifeq ($(PKG_VERSION),0.9.28)
        $(call Build/Prepare/V_0_9_28)
 endif