fix a rebuild bug related to quilt
[openwrt/svn-archive/archive.git] / tools / Makefile
index 5ad4bfd723d950e91e12a740348b22334fa2f52a..492c02709909a937becb4f0ee497a6f3b78a5eb4 100644 (file)
@@ -21,12 +21,12 @@ $(STAGING_DIR)/include-host/.done:
        @cp $(1)/include/*.h $$$$(dirname $$@)/
        @touch $$@
 $(curdir)//prepare = $(STAGING_DIR)/include-host/.done
+$(curdir)//compile = $(STAGING_DIR)/include-host/.done
 endef
 $(eval $(call copy_include,$(curdir)))
 
 # prerequisites for the individual targets
 $(curdir)/ := .config prereq
-$(curdir)//compile = $(1)/prepare
 $(curdir)//install = $(1)/compile
 
 $(eval $(call stampfile,$(curdir),tools,install))