fix accidentally committed broken patch
[openwrt/svn-archive/archive.git] / tools / Makefile
index 265c6aebf5c997b154eaf86e25656e21ad07223f..4ee3f1ae7e5eabd458ccf61a52c7d0076ce63ff2 100644 (file)
@@ -41,7 +41,7 @@ $(TOOL_HOST_INCLUDES): $(STAGING_DIR)/include-host/%.h: ./include/%.h
 $(TOOL_BUILD_DIR):
        @mkdir -p $@
 
-%-prereq %-download %-clean %-refresh: FORCE
+%-prereq %-download %-clean %-refresh %-update: FORCE
        $(MAKE) -C $* $(patsubst $*-%,%,$@)
 
 %-prepare: $(TOOL_HOST_INCLUDES) $(TOOL_BUILD_DIR) FORCE