[tools] add tool for squashfs4 image generation (w/o LZMA support)
[openwrt/svn-archive/archive.git] / tools / Makefile
index 19ee453343b0a7fcbfc9c8018439160853ec41a3..ebcbad4e7836f5c19f46761807cd9407c8a43838 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -12,7 +12,7 @@ curdir:=tools
 tools-y :=
 tools-$(CONFIG_GCC_VERSION_4_3)$(CONFIG_GCC_VERSION_4_4) += gmp mpfr
 tools-y += m4 autoconf automake bison pkg-config sed
 tools-y :=
 tools-$(CONFIG_GCC_VERSION_4_3)$(CONFIG_GCC_VERSION_4_4) += gmp mpfr
 tools-y += m4 autoconf automake bison pkg-config sed
-tools-y += sstrip ipkg-utils genext2fs squashfs mtd-utils lzma-old mkimage
+tools-y += sstrip ipkg-utils genext2fs squashfs squashfs4 mtd-utils lzma-old mkimage
 tools-y += firmware-utils patch-cmdline quilt yaffs2
 
 tools-$(CONFIG_CCACHE) += ccache
 tools-y += firmware-utils patch-cmdline quilt yaffs2
 
 tools-$(CONFIG_CCACHE) += ccache