firmware-utils/mktplinkfw: add support for TL-WR743ND v1
[openwrt/svn-archive/archive.git] / tools / firmware-utils / Makefile
index ebec10b022b24070bcd1ac52633124128b146c90..3293398e4abec92b9708d531676b70c0a0a7011b 100644 (file)
@@ -52,6 +52,8 @@ define Host/Compile
        $(call cc,xorimage)
        $(call cc,buffalo-enc buffalo-lib, -Wall)
        $(call cc,buffalo-tag buffalo-lib, -Wall)
+       $(call cc,buffalo-tftp buffalo-lib, -Wall)
+       $(call cc,mkwrgimg md5, -Wall)
 endef
 
 define Host/Install