[tools] firmware-utils: add a tool to compute crc value for the 5gxi firmware
[openwrt/svn-archive/archive.git] / tools / firmware-utils / Makefile
index 6917bd852953d1f4d81047ef0ba5878c0a8dc5a7..880a13f94a6ddd59330a7014118c6bf68ca61263 100644 (file)
@@ -50,6 +50,7 @@ define Host/Compile
        $(call cc2,mkplanexfw sha1)
        $(call cc2,mktplinkfw md5)
        $(call cc,pc1crypt)
+       $(call cc,osbridge-crc)
 endef
 
 define Host/Install