Add firmware generation for other Compex boards based on myloader, thanks to Juhos...
[openwrt/svn-archive/archive.git] / tools / firmware-utils / Makefile
index f42ea29c2fe933120b43ee870162f9c6d5b1f456..c9d9bae1e1ffc6dfcc6552557dff11bcf634e415 100644 (file)
@@ -25,6 +25,9 @@ define Build/Compile
        $(call cc,trx2usr)
        $(call cc,ptgen)
        $(call cc,airlink)
+       $(call cc,srec2bin)
+       $(call cc,mksyshdr)
+       $(call cc,mkmylofw)
 endef
 
 define Build/Install