fix mkimage compile
[openwrt/svn-archive/archive.git] / tools / mkimage / Makefile
index 89dde5fbb21d1ae4241bea4bc23b5f6e13417755..22e8b484d725566a19ef31d559e49d227b90c844 100644 (file)
@@ -5,11 +5,12 @@
 # See /LICENSE for more information.
 #
 include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/host-build.mk
 
 PKG_NAME:=mkimage
 PKG_BUILD_DIR:=$(TOOL_BUILD_DIR)/mkimage
 
+include $(INCLUDE_DIR)/host-build.mk
+
 define Build/Compile
        $(CC) -O -c src/crc32.c -o $(PKG_BUILD_DIR)/crc32.o
        $(CC) -O -c src/mkimage.c -o $(PKG_BUILD_DIR)/mkimage.o