[tools] mpfr: reenable HOST_FIXUP, it *should* work okay now after r24570
[openwrt/svn-archive/archive.git] / tools / mpfr / Makefile
index 1c116eba4be7df1dc52d2e777a3e129ecc56e3b6..72712f219dc2c7426e8b7aeaeee8395bf13ce4c6 100644 (file)
@@ -13,7 +13,7 @@ PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=f45bac3584922c8004a10060ab1a8f9f
 
-#HOST_FIXUP:=autoreconf
+HOST_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -22,4 +22,9 @@ HOST_CONFIGURE_ARGS += \
        --disable-shared \
        --with-gmp=$(STAGING_DIR_HOST)
 
+define Host/Configure
+       echo "PATH=$(shell echo $$PATH)"
+       $(call Host/Configure/Default)
+endef
+
 $(eval $(call HostBuild))