tools/mtools: disable iconv support, it breaks on some systems
[openwrt/svn-archive/archive.git] / tools / mtools / Makefile
index 8d227c147779383d4fc75e55ca1c49545482e811..12993458c4045a25ea4eb9ce4c1cf1a4c34704ad 100644 (file)
@@ -16,6 +16,9 @@ PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_VARS += \
+       ac_cv_header_iconv_h=no
+
 HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Compile