tools: clean up Makefiles / make ccache work
[openwrt/svn-archive/archive.git] / tools / sstrip / Makefile
index d93e7618d14200f4da565a9b0c9baaaeecd47c4d..681e533be436bd2b7b8f8fa93603830b6ffee0b3 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(HOSTCC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install