added a make package
[openwrt/svn-archive/archive.git] / utils / alsa-utils / Makefile
index 7a8add663dfc2125fcab6e28248bb7fc0d6b7b47..feef75bca178a40f27b72fee0fa64c35148fc213 100644 (file)
@@ -33,7 +33,6 @@ endef
 define Build/Configure
        $(call Build/Configure/Default, \
                --disable-rpath \
-               --with-gnu-ld \
        )
 endef
 
@@ -44,7 +43,7 @@ define Build/Compile
 endef
 
 define Package/alsa-utils/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/amixer $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/alsamixer $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/aplay $(1)/usr/bin/