packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / utils / anyremote / Makefile
index 5e1081a429e76e120c427ea4a457157e16c76e5e..bf2930d37051ebb5395f0ff9474a52173403f2ee 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=anyremote
 PKG_VERSION:=4.7.1
 
 PKG_NAME:=anyremote
 PKG_VERSION:=4.7.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/${PKG_NAME}
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/${PKG_NAME}
@@ -44,4 +44,8 @@ define Package/anyremote/install
        $(INSTALL_BIN) ./files/anyremote.init $(1)/etc/init.d/anyremote
 endef
 
        $(INSTALL_BIN) ./files/anyremote.init $(1)/etc/init.d/anyremote
 endef
 
+define Package/anyremote/conffiles
+/etc/anyremote.cfg
+endef
+
 $(eval $(call BuildPackage,anyremote))
 $(eval $(call BuildPackage,anyremote))