packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / utils / anyremote / Makefile
index a5f179447b7a19d4b523e5f024c0d19bc9771d88..bf2930d37051ebb5395f0ff9474a52173403f2ee 100644 (file)
@@ -1,16 +1,15 @@
 # 
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=anyremote
 PKG_VERSION:=4.7.1
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/${PKG_NAME}
@@ -45,4 +44,8 @@ define Package/anyremote/install
        $(INSTALL_BIN) ./files/anyremote.init $(1)/etc/init.d/anyremote
 endef
 
+define Package/anyremote/conffiles
+/etc/anyremote.cfg
+endef
+
 $(eval $(call BuildPackage,anyremote))