[packages] Use default templates instead of custom reimplementations where applicable
[openwrt/svn-archive/archive.git] / utils / ccid / Makefile
index 52868f2bb2b0cf6aa3d14d6f42d67f23ddeced55..5d1f3293f5814037c1952942886e3bd7be97b352 100644 (file)
@@ -15,6 +15,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://alioth.debian.org/frs/download.php/3080
 PKG_MD5SUM:=727dc7eb4d560f81fe70a766a96de970
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/ccid
@@ -37,12 +39,6 @@ define Build/Configure
        )
 endef
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-       DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
 define Package/ccid/install
        $(INSTALL_DIR) $(1)/usr/lib/pcsc/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pcsc/drivers $(1)/usr/lib/pcsc/