[package] also install rbash (#6927)
[openwrt/svn-archive/archive.git] / utils / ccid / Makefile
index 52868f2bb2b0cf6aa3d14d6f42d67f23ddeced55..f456f833114d4267157694e6d9c598bd59ac066e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,12 +9,15 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ccid
 PKG_VERSION:=1.3.11
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://alioth.debian.org/frs/download.php/3080
 PKG_MD5SUM:=727dc7eb4d560f81fe70a766a96de970
 
+PKG_FIXUP:=libtool
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/ccid
@@ -37,12 +40,6 @@ define Build/Configure
        )
 endef
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-       DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
 define Package/ccid/install
        $(INSTALL_DIR) $(1)/usr/lib/pcsc/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pcsc/drivers $(1)/usr/lib/pcsc/