Add a default configuration file (#1404)
[openwrt/svn-archive/archive.git] / utils / cifsmount / Makefile
index 713c1451ed488a54768cad347afc9d18fd96cbdf..d2f79a41551d5a92920aeb6ca0df590da2215803 100644 (file)
@@ -33,8 +33,8 @@ define Build/Compile
 endef
 
 define Package/cifsmount/install
-       install -d -m0755 $(1)/sbin
-       install -m0755 $(PKG_BUILD_DIR)/mount.cifs $(1)/sbin/
+       $(INSTALL_DIR) $(1)/sbin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mount.cifs $(1)/sbin/
 endef
 
 $(eval $(call BuildPackage,cifsmount))