pthsem: Update. This fixes parallel build.
[openwrt/svn-archive/archive.git] / utils / deco / Makefile
index 8833846faa0b566a8221d4e872eabe8fd8459f36..70253ae332af9a0a2ad7bb6f41f6aca2008e51ab 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,7 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=@SF/deco
 PKG_MD5SUM:=f77f60e8be0cae1f814cba1ef61bf4d0
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)$(PKG_VERSION)
 
@@ -26,10 +24,13 @@ define Package/deco
   CATEGORY:=Utilities
   DEPENDS:=+libncurses
   TITLE:=Text-based, full featured file manager
-  DESCRIPTION:=\
-       A clone of Norton Commander for Unix. Text-based, full featured \\\
-       file manager.
   URL:=http://deco.sourceforge.net/
+  SUBMENU:=filemanager
+endef
+
+define Package/deco/description
+       A clone of Norton Commander for Unix. Text-based, full featured 
+       file manager.
 endef
   
 define Build/Compile