provide the default uclibc.supp file
[openwrt/svn-archive/archive.git] / utils / dfu-util / Makefile
index e344eee73639fb957ef0fce06390c851b96798ee..2bf62a76454bb3463cf8bc730590c66fc04b1eef 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://sources.nslu2-linux.org/sources
 PKG_MD5SUM:=2346dddceeab0e7090109f04d9c3a6be
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
@@ -25,14 +24,14 @@ define Package/dfu-util
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=OpenMoko device flash utility
-  DESCRIPTION:=\
-       Dfu-util is a program that implements the host side of the USB DFU \
-       (Universal Serial Bus Device Firmware Upgrade) protocol. \
-       This version is specifically used to flash the FIC Neo 1973 mobile phone.
   URL:=http://wiki.openmoko.org/wiki/Dfu-util
   DEPENDS:=+libusb
 endef
 
+define Package/dfu-util/description
+       Dfu-util is a program that implements the host side of the USB DFU \    (Universal Serial Bus Device Firmware Upgrade) protocol. \      This version is specifically used to flash the FIC Neo 1973 mobile phone.
+endef
+
 # CONFIGURE_VARS += USB_CFLAGS="-I $(STAGING_DIR)/usr/include" \
 #                USB_LIBS="-L $(STAGING_DIR)/usr/lib"