Disable gspcav1 compilation on UML
[openwrt/svn-archive/archive.git] / utils / dmidecode / Makefile
index 478bd88fa975f566f749575d65c4fa0e288768d5..f207d66817e54985a999392991e87a53ff1a785d 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $ Id: $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/dmidecode/
 PKG_MD5SUM:=3dac4b1817012ffebd78671473d8f56c
-PKG_CAT:=bzcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -24,7 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/dmidecode
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@LINUX_2_6_X86
+  DEPENDS:=@TARGET_x86
   TITLE:=Displays BIOS informations.
   URL:=http://www.nongnu.org/dmidecode/
 endef