replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / utils / dtach / Makefile
index 8422a24f15e2e601a2b6e148528259bc5fed37bd..2d93ee73b8bf613b81639c166ad0d741c0fbcd35 100644 (file)
@@ -37,8 +37,8 @@ define Build/Compile
 endef
 
 define Package/dtach/install   
-       install -d -m0755 $(1)/usr/bin
-       install -m0755 $(PKG_BUILD_DIR)/dtach $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/dtach $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,dtach))