Upgrade dtach to 0.8 (#3680)
[openwrt/svn-archive/archive.git] / utils / dtach / Makefile
index a7b342a49309c1e7c137d097c65d9914a0e88a69..a2a88c343c4c01b84f51793156d3dfb00f31a347 100644 (file)
@@ -9,14 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dtach
-PKG_VERSION:=0.6
+PKG_VERSION:=0.8
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/dtach
-PKG_MD5SUM:=13d5b834a7855f2448dbf33e0d3d3af8
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=ec5999f3b6bb67da19754fcb2e5221f3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -27,6 +25,14 @@ define Package/dtach
   URL:=http://dtach.sourceforge.net/
 endef
 
+define Package/dtach/description
+       dtach is a tiny program that emulates the detach feature of screen,
+       allowing you to run a program in an environment that is protected from
+       the controlling terminal and attach to it later. dtach does not keep
+       track of the contents of the screen, and thus works best with programs
+       that know how to redraw themselves. 
+endef
+
 define Build/Configure 
        $(call Build/Configure/Default)
 endef