[packages] libtorrent: update to 0.12.6_r1130 (#6685)
[openwrt/svn-archive/archive.git] / utils / dtach / Makefile
index 2d93ee73b8bf613b81639c166ad0d741c0fbcd35..e027420834df263d3973b614774d736b5c445c27 100644 (file)
@@ -4,20 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dtach
-PKG_VERSION:=0.6
+PKG_VERSION:=0.8
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/dtach
-PKG_MD5SUM:=13d5b834a7855f2448dbf33e0d3d3af8
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=ec5999f3b6bb67da19754fcb2e5221f3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -28,6 +24,14 @@ define Package/dtach
   URL:=http://dtach.sourceforge.net/
 endef
 
+define Package/dtach/description
+       dtach is a tiny program that emulates the detach feature of screen,
+       allowing you to run a program in an environment that is protected from
+       the controlling terminal and attach to it later. dtach does not keep
+       track of the contents of the screen, and thus works best with programs
+       that know how to redraw themselves. 
+endef
+
 define Build/Configure 
        $(call Build/Configure/Default)
 endef