[Packages]: Add net/transmission. Thanks, rohde.
[openwrt/svn-archive/archive.git] / utils / fconfig / Makefile
index c60bab61b0b602d5b8cf9f18ff09b5035b7fcda6..3cc84998bc4d9d17931bc995a5f0e0affbdaf271 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,13 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=fconfig
-PKG_VERSION:=20060419
+PKG_VERSION:=20080329
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://andrzejekiert.ovh.org/software/fconfig/
-PKG_MD5SUM:=abc1aca11ee9c9d9b65057c3cf1ca88c
-PKG_CAT:=zcat
+PKG_MD5SUM:=dac355e9f2a0f48c414c52e2034b6346
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -25,11 +24,13 @@ define Package/fconfig
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=RedBoot configuration editor
-  DESCRIPTION:=\
-       displays and (if writable) also edits the RedBoot configuration.
   URL:=http://andrzejekiert.ovh.org/software.html.en
 endef
 
+define Package/fconfig/description
+       displays and (if writable) also edits the RedBoot configuration.
+endef
+
 define Build/Configure
 endef