add sscep, a Simple SCEP (Simple Certificate Enrollment Protocol) client
[openwrt/svn-archive/archive.git] / utils / firmwarehotplug / Makefile
index 8b10fb7a8741dfead1a29355109084033e1df744..4bf8e71278b2140d37414df6eadb8a43e5af2b7e 100644 (file)
@@ -49,12 +49,6 @@ endef
 
 $(eval $(call BuildPackage,firmwarehotplug))
 
-define Require/working-sdcc
-        echo 'int main() { return 0; }' >$(TMP_DIR)/a.c; \
-        sdcc -o $(TMP_DIR)/a.out $(TMP_DIR)/a.c; \
-       rm -f $(TMP_DIR)/a.*
-endef
-
-$(eval $(call Require,working-sdcc, \
-        Please install the SDCC Cross Compiler (sdcc). \
+$(eval $(call RequireCommand,sdcc, \
+        $(PKG_NAME) requires the SDCC Cross Compiler (sdcc). \
 ))