[packages] massive: use $(INSTALL_DIR) instead of 'mkdir -p' in install and InstallDev
[openwrt/svn-archive/archive.git] / utils / foxboard-utils / Makefile
index 87a68b0f2c4150c8d50779efbfc94add7f710a19..fcdcef9e0bbfc442fc1ca24fcbf804303d79a691 100644 (file)
@@ -40,7 +40,7 @@ endef
 define Package/foxboard-utils/install
        $(INSTALL_DIR) $(1)/
        $(CP) $(PKG_INSTALL_DIR)/* $(1)
-       mkdir -p $(1)/www/cgi-bin
+       $(INSTALL_DIR) $(1)/www/cgi-bin
        cd $(1)/www/cgi-bin; ln -s ../../bin/editcgi.cgi .
 endef