replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / utils / gnupg / Makefile
index 35721b0510649eee8766b5297fe9dfad604f1830..dd81afb94396e639f7e8bde81b3dc59b4904cdac 100644 (file)
@@ -55,8 +55,8 @@ define Build/Compile
 endef
 
 define Package/gnupg/install
-       install -d -m0755 $(1)/usr/bin
-       install -m0755 $(PKG_BUILD_DIR)/g10/gpg $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/g10/gpg $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,gnupg))