Added dependency libraries to ensure configure can find and use librrd.so
[openwrt/svn-archive/archive.git] / utils / hdparm / Makefile
index c74ec81e3dc3fc671845b58ef8f13fcf19d8312c..0fef9b6e1cdf7a6c392fe1ee5f108bdb9d939d28 100644 (file)
@@ -37,8 +37,8 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="\$$$$(EXTRA_CFLAGS)" \
-               LDFLAGS="\$$$$(EXTRA_LDFLAGS)" \
+               CFLAGS="$(EXTRA_CFLAGS)" \
+               LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef