utils/psmisc: update psmisc to 22.12
[openwrt/svn-archive/archive.git] / utils / huaweiaktbbo / Makefile
index 69d3b65eda2dd800a7d6c3614c2b07c95c42ac0b..bb9b3c34177f477bfcc622301059e8b530aba10b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -18,7 +18,7 @@ define Package/huaweiaktbbo
   SECTION:=utils
   CATEGORY:=Utilities
   DEPENDS:=+libusb
-  TITLE:=Huawei e220 configuration tool
+  TITLE:=Huawei E156/E169/E220 activation tool
 endef
 
 define Build/Prepare   
@@ -27,8 +27,8 @@ define Build/Prepare
 endef
 
 define Build/Compile
-       $(TARGET_CC) $(TARGET_CFLAGS) -I $(STAGING_DIR)/usr/include \
-               -lusb -L$(STAGING_DIR)/usr/lib/ \
+       $(TARGET_CC) $(TARGET_CFLAGS) $(TARGET_CPPFLAGS) $(TARGET_LDFLAGS) \
+               -lusb \
                -o $(PKG_BUILD_DIR)/huaweiAktBbo \
                $(PKG_BUILD_DIR)/huaweiAktBbo.c
 endef