Updated to properly set up 2.6 with early userspace file system boot
[openwrt/svn-archive/archive.git] / utils / lilo / Makefile
index 88f16ab503d0a836e878260d54150bc6dc42367b..90492a7085fcf333600afa6be8c7c70033161163 100755 (executable)
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define Package/lilo
 SECTION:=base
-CATEGORY:=X86 Boot Images
+CATEGORY:=Boot Loaders
 TITLE:=lilo
 DESCRIPTION:=lilo
 URL:=ftp://metalab.unc.edu/pub/Linux/system/boot/lilo/
@@ -44,7 +44,7 @@ define Package/lilo/install
        $(CP) $(PKG_BUILD_DIR)/lilo.static $(1)/sbin/lilo
        $(CP) lilo.conf $(1)/etc
        $(CP) boot.msg $(1)/etc
-       $(CP) S11Pivot $(1)/etc/init.d
+       #$(CP) S11Pivot $(1)/etc/init.d
 endef
 
 $(eval $(call BuildPackage,lilo))