loop-aes does not compile with 2.6.30
[openwrt/svn-archive/archive.git] / utils / loop-aes / Makefile
index 066793d148b0bc2b0df7d0ff0410b422d04e2a79..63e40c281f6b028226a9618d5c1a898eacfe808b 100644 (file)
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/loop-aes
   SUBMENU:=Cryptographic API modules
-  DEPENDS:=@!PACKAGE_kmod-loop
+  DEPENDS:=@!PACKAGE_kmod-loop @!LINUX_2_6_30
   TITLE:=loopback module with built-in AES
   FILES:=$(PKG_BUILD_DIR)/loop.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,30,loop)